Amarok is the best but...?

I really like Amarok, It’s one of the best music organizers around. However, when playing an album with tracks leading to the next without interruption, the engine adds a delay long enough to be heard.

At this time, I’m using G-Streamer with MP3 support. I have no spaces or delays set in playback. Also G-Streamer can’t be configured.

I can use Xine as well unfortunately I can’t get MP3 support to work for Xine.

When I use the same tracks for burning with K3B, the CD comes out perfect without spaces.

How can I get rid of the spaces durring Amarok playback?

check - settings - configure amarok - playback

settings for crossfading and fadeout all to zero

It may help!?

Under “Configure/Playback”, “No Crossfading” is selected, “0ms” is entered for “Insert gap”.

Still, can hear a gap in playback of tracks where one track leads to another without interruption.

I notice the engine is called “GStreamer/yauap engine”

Try from Packman, using amarok-packman, amarok-xine

switch the engine to xine

Looks like xine works better then GStreamer… After some playing around with xine, I finally got MP3 support to work and now I have no gaps between tracks, in other words Aaron Copland’s Appalachian Spring plays straight through without interruptions. <:)

Thanks for the help! :slight_smile: