Amarok - Internet Access

Good Morning

Here in my company, we have a “quota” for accessing internet that is limited to 60MB, so I’s like to stop any applications from accessing internet (in order to they don’t consume data. How can I configure amarok so that it stops trying to access internet every time it changes a music?

Thanks in advance.

Well, looks rather logical to me. In the upper bar there is Settings > Configure Amarok, the a window open which has Internet services. There you can uncheck all that is checked. Didn’t you realy no find that?

I’d seen that option, and unchecked all plugins previously checked. But everytime it changes a track it asks for proxy password again. I think it’s trying to fetch lyrics or something like that… The annoying problem remains… My next step it’s try to uninstall amarok plugins… Let us see if it solves it

On Mon, 07 May 2012 16:26:02 +0530, rafaelsousacwb
<rafaelsousacwb@no-mx.forums.opensuse.org> wrote:

>
> I’d seen that option, and unchecked all plugins previously checked. But
> everytime it changes a track it asks for proxy password again. I think
> it’s trying to fetch lyrics or something like that… The annoying
> problem remains… My next step it’s try to uninstall amarok plugins…
> Let us see if it solves it
>

did you hide the whole middle panel, with cover art, lyrics, and all that?
for this, you may have to unlock the display, under the “view” menu, i
think.

i’m not really sure if this stops amarok from trying to fetch the content
(there’s no password required to access internet in my case), but i would
hope so.


phani.

I’ve tryed that too: to remove the middle panel that contains the lyrics.

The password is for the proxy server.

In order to use google chrome behind a proxy, you have to set proxy server for the whole KDE environment. I think this is the greatest flaw of that browser. Because of that, all applications that try to access internet, will ask for password in order to have access to proxy server.