Amarok faalt

Bij het activeren start Amarok niet meer. Na lange tijd verschijnt onder in de taakbalk wel het icoon van Amarok.
Aanklikken gaat niet. Noch met de rechter, noch met de linker muisknop.

Als ik PC herstart krijg ik de melding dat Amarok is vastgelopen. Boeltje forceren dan maar.
Reboot haalt niets uit.
Amarok er af gezwierd en terug geïnstalleerd. Terug hetzelfde.

Kan dit zijn omdat ik Gnome gebruik en Amarok eigenlijk voor KDE is?

  1. vergeten te vertellen welk versie van openSXUSE. :stuck_out_tongue:

  2. je zegt “niet meer”. Dat betekent volgens mij dat het het het eerder (gisteren?) wel werkte. Gebruikte je het toen ook in Gnome? Dan kan Gnome dus niet de reden zijn. En als het “eerst” wel werkte, probeer je dan te herinneren (en hier te vertellen) wat je sindsdien aan het systeem hebt gedaan (installeren? updated?).

Als je niet alles vertelt wat je erbij kan bedenken kunnen wij moeilijk helpen.

Helemaal mee eens, dit onstaat niet zomaar.
Opnieuw installeren haalt niets uit. Wat wel kan helpen om Amarok weer aan de praat te krijgen, is het terugbrengen naar “fabrieksinstellingen” :D. Eerst Amarok afsluiten (of niet starten), en dan:


rm -rf ~/.kde4/share/config/amarok*
rm -rf ~/.kde4/share/apps/amarok

en dan Amarok starten. Amarok start dan alsof je 't nooit gebruikt hebt.

Een andere optie is een terminal openen, en kijken naar wat Amarok te melden heeft als je 't vanuit de terminal opstart, via

amarok

Inderdaad ‘niet meer’. De dagen /weken er voor werkte het wel.
Nog eens verwijdert en geïnstalleerd. Amarok eens geactiveerd en PC gewoon laten staan. (ik zat toch op men werk en moest in actie schieten).
Blijkbaar scande Amarok mijn ganse laptop voor muziekbestanden.

Dit merkte ik ook maar op nadat ik terug aan mijn PC kwam en het scannen ten einde was.
Functie uitgezet en herstart. Werkt nu feilloos.
Alleen stel ik me de vraag hoe / wanneer ik de functie dan geactiveerd had aangezien het voordien wel werkte.
Soit, probleem opgelost.
Blijkbaar een domme fout maar ze is opgelost.

Fouten hebben totaal geen intelligentie en kunnen dus nog dom nog slim zijn.

Verwijderen en installeren heeft geen zin als je het op dezelfde manier doet. En om het op een andere manier te doen moet je eerst beredeneren waarom en wat. Anders is het alleen panikeren zoals zo vaak in de Windows omgeving gebeurt.

Heb je tussen dat het wel werkte en dat het niet werkte misschien een update gedaan waar Amarok (van Packman dus) bij zat?

Ik denk dat de-installeren en installeren wel eens tot gevolg kn hebben dat Amarok zijn database opnieuw wil initialiseren. Dat ggbeurt uiteraard niet bij een update. Maar volgens mij zoekt Amarok niet op het gehele systeem, maar op de plek(ken) die je daarvoor configureert in Amarok.

Leuke uitspraak!
Moest er even over nadenken, maar inderdaad, je hebt gelijk.

LZSU (Lacht Zijn Sokken Uit).

Voor “Vragen” geldt hetzelfde, die zijn an sich ook noch dom noch slim. De tot de vraag leidende gedachtengang wel. En de Antwoorden op de Vragen … hebt u een paar weken?