amarok 2,2

has anyone tried it yet?

Using: amarok-2.2.0-8.1

From kde43 repo
New Look](

dth2 wrote:

> has anyone tried it yet?
I’m using it on my 11.2 test box. It worked out of the box and even played
and old Red Skelton radio show in MP3 format. Same version as Cal4926 with
KDE 4.3.2 release 5.

Russ [openSUSE 11.1 ( [x86_64]) KDE 4.3.1 release 162,
Intel DX48BT2 Core 2 Dual E7200. 4 GB DDR III GeForce 8400 GS, 320GB Disc

I have tried it today without any luck. Running it from a c/l gives the error:-

garry@opensuse:~> amarok
amarok: symbol lookup error: /usr/lib64/ undefined symbol:

Perhaps it is because I am using M8

You have Playground enabled. Therefore you need the taglib packages from Playground as well. Start the software installer, search for taglib, change version to Playground repo, let installer uninstall obsolete version, done.
Had exactly this, found out by checking where amarok was coming from, and a bit of thinking.

thanks very much - i will give it a go

Hi,yes updating “taglib” from 1.5 to 1.6 from playground repository helps indeed.