am/pm for Digital Clock


Re: 11.4 LXDE

I’ve changed the clock setting from the default 24hr “%R” to “%r %p (or %P)” but the am/pm fails to show in the taskbar.

Is there anything else I can do to get the am/pm to show?



yes go to OPensuse menu->system config ->localization ->date & time.
You can change it there.

You have to Log out before the new settings take effect.



Thanks for the suggestion. It appears what I did wrong was set the locale to “English_GB” as my location didn’t seem to appear as an option during installation. GB/UK settings doesn’t display am/pm in Windows too.