Alternate drivers

I’m considering either try Ubuntu or downgrade to Suse 10.3 due to the lack of fully working drivers for my old NVidia Quadro2 Pro card. yes, old, but it’s what I have.

However, when I tried Suse 11.3 (which I had to remove due to other hardware issue) I remember that it had 2 drivers, one for 2d and another for 3d and it worked. I didn’t wrote which drivers were used and haven’t found the information on the web.

Anybody here knows ?

Full support for NVidia Quadro2 Pro is what I try to get.

Thank you

mhunt0 wrote:

>
> I’m considering either try Ubuntu or downgrade to Suse 10.3 due to the
> lack of fully working drivers for my old NVidia Quadro2 Pro card. yes,
> old, but it’s what I have.
>
> However, when I tried Suse 11.3 (which I had to remove due to other
> hardware issue) I remember that it had 2 drivers, one for 2d and another
> for 3d and it worked. I didn’t wrote which drivers were used and haven’t
> found the information on the web.
>
> Anybody here knows ?
>
> Full support for NVidia Quadro2 Pro is what I try to get.
>
> Thank you
>
Did you try to install the nvidia driver 71.86.14 manually, if so what did
not work or was it not possible to install it at all?
If you have 32 bit linux, here is the link
http://www.nvidia.de/object/linux-display-ia32-71.86.14-driver-de.html


PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.1 | GeForce
9600 GT | 4GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
ION | 3GB Ram

Yes of course, and it didn’t work at all. I wrote to NVidia and they responded why…

“Unfortunately, the 71.86.14 driver needed for the Quadro2 does not
support modern X servers. OpenSuse 11.2 ships with xorg-server 1.6; the
latest version supported by the 71.86.14 driver is 1.3 or so.”

mhunt0 wrote:

>
> Yes of course, and it didn’t work at all. I wrote to NVidia and they
> responded why…
>
> “Unfortunately, the 71.86.14 driver needed for the Quadro2 does not
> support modern X servers. OpenSuse 11.2 ships with xorg-server 1.6;
> the
> latest version supported by the 71.86.14 driver is 1.3 or so.”
>
I hoped that it is compatible since the driver was updated in 2010, but
obviously your product is now really end of life.
I guess you also tried the nouveau driver? No luck?

What about a cheap used nvidia card but newer than your old one from ebay or
so, it should really cost not much to find one?


PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.1 | GeForce
9600 GT | 4GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
ION | 3GB Ram

NVIDIA is no supporting it anymore, at least not on Linus.

I use th nv driver, works well with 2d, but no 3d support. I read about the nouveau driver and I read it doesn’t support 3d either so no need to try it.

I plan to upgrade my PC later, but it’ll be a new computer all together, in the meantime, makes no sense to put more money into the current one.