All sound has been lost on 13.1 KDE

Hi guys, I wrote about the same issue on Hardware but guess it’s not the right place. Thing is I have had no problem with sound but I have booted up this evening and this is as mute as a statue. I know I haven’t gone deaf because the fan is blowing, so it must be something I broke. Have tried PulseAudio, KMix, everything I know (that’s another matter of contention, the ridiculous amount of audio-related stuff). I have even tried using the terminal, but it’s done zilch.

So please if you could help me I would be really grateful.

Yes this is the better place, but we seem to have picked it up already in “Hardware” at https://forums.opensuse.org/showthread.php/497880-No-sound-whatsoever-on-13-1-KDE?p=2641990#post2641990

As noted the thread was continued here in Hardware :
https://forums.opensuse.org/showthread.php/497880-No-sound-whatsoever-on-13-1-KDE

I am going to close this thread to web based users and I request any NNTP user interested go to the hardware NNTP topic area for the thread entitled " No sound whatsoever on 13.1 KDE" . Please do not post on this thread in multimedia any more.

Thank you to all for your understanding.