All sound fades in for a couple of seconds

Audacity, Amarok, system sounds… They all fade in cutting off the beginning of all audio tracks and it’s very annoying. How can I get rid of this fade-in? Thanks

If you are using a recent Intel CPU it is possible that a power save feature gets in the way.
You may try if adding the “snd_hda_intel.power_save=0” option to the kernel boot command line solves your problem.

I entered the edit mode at grub and appended that option to the end, but there’s no change. I may have done it wrong. Maybe it has to be appended to a particular section of grub?

This will show what your current boot options are…

cat /proc/cmdline

To make permanent changes, you can configure via YaST > System > Bootloader…