All I get is white screen after hardware config -compa 6910p

This is the second time I’ve tried installing SuSE11 on this compaq 6910p laptop. I tried it a while ago as a late beta iso and now the release version iso. Checksum matches. The install seems to go completely fine but when it gets to the end to the point where it confirms hardware the gui changes to the terminal and you’ll see 'starting yast2)… the screen goes white and never changes. I’ve let it sit for over 30 minutes.

If I reboot and select boot from hardisk it’ll restart and say “The previous installation has failed. Would you like it to continue?” Which ends up bringing me back to the configuration section and the same thing happens again… “starting yast2” and the white screen appears that never changes.

This is very frustrating. I’ve successfully run SuSE10.3 on this laptop along with Ubuntu 8.

Is there anything I can try to get SuSE 11 on this laptop?


Retry the install and set the video display to VESA in the initial setup
screen by pressing F3.

Niclas Ekstedt, CNA/CNE/CNS/CLS
Systems Engineer/NSC Sysop
Telindus Sweden AB