alien arena

hi all,
i have installed alien arena on my pc,
but the program wont start, i dont recieve any error
but the icon will just stop on bouncing
i dont know what the problem is


  • giancarlos20,

try launching it from a console, that often shows some errors.


I had a similar problem - followed the advice from Uwe and got a ‘could not find file’ error. Checked the Alienarena script in usr/bin and found it was looking for a file ‘crx.sdl’ in usr/lib but on my system it’s in usr/lib64. I edited the line accordingly and it fires up from the menu.

Now I just have to get it to run with sound.

Hope this helps.


thanks everyone,
it’s working perfectly now

AMD 64 running OpenSuse 11

cant get AlienArena to work
following error

./crx.sdl: error while loading shared libraries: cannot open shared object file: No such file or directory

don’t know what file to edit to change the path to this file
Please Help

IIRC you can just create a symlink (with the name required by your game, in the path required by your game) to the actual library you have on your system; this can even be done from Konqueror, although it may require you to launch Konqueror as root. Correct me if I’m wrong.

installed the package and i get 3 executables, the crded / crx / crx.sdl

When i run either crx or crx.sdl it exits with “ cannot be found”. Im sure im using the .4 version and although i tried to load the .3 i couldnot.

Any help please :slight_smile: :stuck_out_tongue:

It’s as I told you; go to the directory where your library resides and create a symlink to it (naming it exactly as your program requires – that would be This is the general workaround to use when an older program requires an older version of a certain library, of which you only have a newer version. If the two versions are compatible (as is generally the case), your program should now find the .3 library symlink, which should redirect it to the real library (the .4 version) and everything should work. If that’s still not the case, then the program is obviously looking for the library in a different folder; but once you discover which folder is that, the procedure to follow is trivial.
Good luck!

Thanx it worked.

For all people who got the same problem the solution is easy.
When you the the error about cant find do this.

cd /usr/lib

<hit enter>

sudo ln

<hit enter>


<hit enter>