akonadi stuff getting crazy on 12.1 and 12.3 dual boot after running 12.3 ...


I’m using opensuse 12.1 and opensuse 12.3 with shared home directories on one machine
and 11.4 and 12.3 on an other machine.
On both machines I have the same problem.
If you started opensuse 12.3 and start 12.1 or 11.4 after that the machine is for hours unusable.
The akonadi stuff is using all CPUS full (one machine 4xi7 oder one 4xi5)
I’ve also tried to move .kde4 stuff so it will be regenerated but same problem.
So were to akonadi save the information or what ever or how can I disable the whole stuff.
I have tried several things but always starts again :frowning:

Any hints, solutions?

Don’t share home directories between different version :stuck_out_tongue:

Mount the shared partition at “/xhome”.
Leave “/home” part of the root directory.
Use symlinks in your home directory to make what’s in “/xhome” appear as if in home.

The idea is for startup files and directories (such as “.kde4”) to not be shared, but you can still share documents, music, etc.