Akonadi is using 3 cores at 100% usage

Hello,

I few days ago I installed openSUSE 12.2 on my computer with KDE as desktop. However, using it with Akonadi turned on is almost impossible. The services akonadi_maildispatcher_agent, akonadi_mailfilter_agent and **akonadi_nepomuk_feeder **are using 3 cores at 100% usage. It’s so extreme that I can’t really move the mouse anymore.

I manually disabled Akonadi for the time being, but I’m planning to use KMail as mail client, but with Akonadi using so much ressources, it’s impossible.

Any ideas how to fix this problem? I already removed all Akonadi resources.

Regards,
Ctwx

Well I didn’t use it with the default 12.2 kde
But have used it since updating to kde4.9>
And it works fine
https://forums.opensuse.org/content/129-kde-4-9-update.html

Thanks for your answer.

I just updated and it seems to work now. So, let me summarize it: KDE 4.8 has this bug that Akonadi is using 100% cpu all the time and it’s part of the base system with “default” desktop. Seems great to me, especially if new users want to try out openSUSE. :\

I’ll ask a few friends if they experience the same problem. I hope it’s an isolated case…

Regards,
Ctwx

There have been issues with it for some time. But for a long time I didn’t use it. And I don’t have a historical recollection of it all.
Now I do use it, I like it.

On Mon, 04 Feb 2013 11:46:01 GMT, Ctwx <Ctwx@no-mx.forums.opensuse.org>
wrote:

>
>Hello,
>
>I few days ago I installed openSUSE 12.2 on my computer with KDE as
>desktop. However, using it with Akonadi turned on is almost impossible.
>The services akonadi_maildispatcher_agent, akonadi_mailfilter_agent
>and *akonadi_nepomuk_feeder *are using 3 cores at 100% usage. It’s so
>extreme that I can’t really move the mouse anymore.
>
>I manually disabled Akonadi for the time being, but I’m planning to use
>KMail as mail client, but with Akonadi using so much ressources, it’s
>impossible.
>
>Any ideas how to fix this problem? I already removed all Akonadi
>resources.
>
>
>
>Regards,
>Ctwx

And people wonder why i don’t want to allow it on my machines. OTOH this
might be driven by beagle or some other indexing tool, also which i do not
allow on my machines. With many TB of storage online it would take that
POS weeks of 90% of machine time.

?-)