after zypper dup I get this question. What to do?

Hello people

After running “zypper dup” on my relatively fresh installed tumbleweed with no intentional differing configuration I get this in the terminal:

sudo zypper dup
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

Problem: installed bundle-lang-gnome-en-13.2-57.2.noarch obsoletes appstream-glib-lang < 0.7.3 provided by appstream-glib-lang-0.7.2-6.1.noarch
 Solution 1: Following actions will be done:
  keep obsolete appstream-glib-lang-0.7.3-1.1.noarch
  keep obsolete appstream-glib-0.7.3-1.1.x86_64
 Solution 2: deinstallation of appstream-glib-lang-0.7.3-1.1.noarch
 Solution 3: deinstallation of bundle-lang-gnome-en-13.2-57.2.noarch

Choose from above solutions by number or cancel [1/2/3/c] (c): c

If I choose c I get the answer again when running “zypper dup”. What shall I choose and why do I even make a choice when I didn’t change my system?

Thanks and Cheers

See THIS thread.

ok thanks :slight_smile: I chose option 2 as well as recommended, let’s see how that goes :slight_smile: