After zypper dup and NVIDIA driver update, plasma is messed up

I just made an distribution upgrade (using zypper dup) which brought me the new kernel 4.4.0-3-default

after that manually installed the NVIDIA driver (“the hard way”) using the newst driver 361.28
as ran the install script and everything went fine but in the end there where 3 errors about some symlinks that could not created because the files are already there,
i continued anyway and also called mkinitrd and then restarted, this time i was able to login into plasma but it is totaly messed up, backgrounds of my two monitors seemed to revesed (but this could be related to a downgrade of the plasma-opensuse-branding which happened during the zypper dup) but also my taskbar is gone and none of my global hotkeys are working.
My conky window has not transparant background anymore. This is probably related to the driver.
Can i just install the older version (which worked on 4.4.0-1 i guess)?
I will try this now.
edit: the downgrade of the driver did not worked but after a restart everything seems to be fine.