After Update to 3.6.14 Firefox cannot start application

I am using:
Firefox 3.6.14 from buildservice. 3.6.13 from buildservice did work flawlessly.
System 11.1 KDE3.5 release 21.13.1
Error message when starting from terminal:

user@linux-2c5j:~> firefox
Could not find compatible GRE between version and

What I have tried:
deinstallation of mozilla and reinstall. Does not change anything.

Anybody encounters the same?

Hello again
Maybe you must upgrade to 11.4. As I can see your linux kernel is old. So make a upgrade.

The kernel is actually newer then the 11.4.
The problem is not kernel pertinent but stays within xulrunner. Xulrunner seems to be wrongly registered. But xulrunner does not seem to have a manpage only a list of commands. But this list is too concise. Anybody with a sound knowledge in telling XULRunner which version is installed and the path to firefox with the right sintax? If I try to follow the commands as listed by

xulrunner --help

I get “unknown command” after

xulrunner --register -global


-bash xulrunner1.9.2.14: command not found


Mozilla XULRunner

So this is the very version installed.
All help appreciated. Thank you.

Current version of Firefox installed is the one of Evergreen.

FWIW, there is a problem with Java in FF 3.6.14, and they are working on getting FF 3.6.15 out ASAP.

I have now checked with two other systems I run with 11.1. No problems there. So this might well be again because the system has been damaged / hacked (had this before only a few months ago). Would actually correspond with all the other problems I suddenly have (while the home systems here run flawlessly).