After Todays zypper dup browsers no longer work (TW)

I did a zypper dup today and one thing that was updated was the kernel. Now none of the browsers work. Firefox crashes upon launch and Chrome and Vivaldi don’t launch at all, Other programs seem fine and internet works. If I drop back to last snapshot all is well. Anyone know if this is a problem with the update or is something else happening?


No issues here with Firefox on TW (GNOME DE), as always create a test user and does it duplicate to see if it’s a system issue or a user issue (configs and such).

I fixed it. I uninstalled Firefox and now Chrome and Vilvaldi work again. I reinstalled Firefox and everything still works. Weird stuff!

Hi all,
I have the same problem but on leap 42.3
Konqueror is working but not firefox or google-chrome

I will try to reinstall both browsers

If its the same problem that I had then you only need to uninstall then reinstall Firefox and the other browsers will work also.
It seems they updated the kernel again the very next day so maybe just doing today’s update might fix it also.

Please, think: Why would uninstall/reinstall work? Linux / openSUSE is stable and this means it would recreate the same situation as before uninstalling. There is no magic in computing.

I’ve seen none of the issues reported, neither on KDE nor on GNOME. Shame is that we now have no way to find out what actually went wrong.

i know it could be uselss but hope ios the latest to die

Where should i post on kde?

this is the error I get:

mailer@leap:~> google-chrome
[6275:6310:1004/] Error initializing NSS with a pers
istent database (sql:/home/mailer/.pki/nssdb): NSS error code: -8023
[6275:6310:1004/] Error initializing NSS without a p
ersistent database: NSS error code: -8023
[6275:6310:1004/] nss_error=-8023, os_error=0
–2017-10-04 07:52:56--
Risoluzione di (…, 2a00:1450:40
Connessione a (||:443… connesso.
Richiesta HTTP inviata, in attesa di risposta… 200 OK
Lunghezza: non specificato [text/html]
Salvataggio in: “/dev/fd/4”

Crash dump id: d9f5426a60842e7f

 0K                                                       Annullato (core dump creat

[1:1:0100/] Invalid node channel message


ok solved.
NSS libs were misconfigured or missed
Needed to install Mozilla-NSS package