after sleep mode the BIOS started to ask for a password

I booted Live CD KDE on my Toshiba Satellite laptop. Later on I tried the sleep mode. After it my Toshiba couldn’t wake up. I turned off the power, than I turned on again and the BIOS started to prompt for a password. Is there any idea what happened?

I think what you are suggesting is, that the Live CD somehow changes settings in your bios?
Not possible.

Did you have to set your cd/dvd drive in bios to run the Live CD? Or was it already set to 1st boot?

it is something weird. I guess that’s Toshiba’s glitch. Before SUSE I tried Ubuntu LiveCD. After I turned to sleep mode with Ubuntu, my laptop didn’t wake up until I disconnected the power and removed the battery.
Than I tried Suse and you know what happened.

is it a brand new laptop? did you buy it used? how long have you been using it and with which OS?

It’s about 1.5 year old Toshiba Satellite A100. It was a new one when I bought it. The OS on hard drive is Vista Home.

so now you cannot boot to the hard drive either, is that correct?
Have you tried leaving the password blank and just pressing enter?

I’m not sure about that but i’ve seen/heard somewhere that every BIOS manufacturer leaves a backdoor password (generic password that always works). Otherwise it’s a matter of resettings the settings in the BIOS by removing the batter (hard in a laptop :slight_smile: ) or by some switches on the motherboard?

Finally I figured it out. That’s the known problem of Toshiba. Certain laptops made around 2007 have BIOS that spontaneously could set a password on power (BIOS password). After some time of arguing with Toshiba Canada they reset me the password and upgraded BIOS for free of charge.


Just somehow my “suspend mode” exercise triggered this BIOS bug.

That’s one really weird bug!
Glad you could solve! :slight_smile: