after setting up the lamp i do not have any localhost - why?

well i set up thie lamp with the yast -(the five steps)

Webserver (LAMP) unter openSUSE 12.1 installieren | mnTechBlog

well, after setting up the lamp i do not have any localhost - why?

look forward to any any all help,

greetings
dilbert :wink:

Am 23.07.2012 00:06, schrieb dilbertone:
> well, after setting up the lamp i do not have any localhost - why?

What does that mean that you have no localhost?
Do you mean http://localhost is not working?
Check if you started apache.


su -c "rcapache2 status"

if it is not running, start it


su -c "rcapache2 start"


PC: oS 12.1 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

tr´ied it out

but had no luck




linux-qaad:/home/martin # -c "rcapache2 status"
If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf -c
linux-qaad:/home/martin # -c rcapache2 status
If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf -c
linux-qaad:/home/martin # -c rcapache2 status
If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf -c
linux-qaad:/home/martin #  -c "rcapache2 start"
If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf -c
linux-qaad:/home/martin # 
linux-qaad:/home/martin # ..
linux-qaad:/home #  -c "rcapache2 start"
If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf -c
linux-qaad:/home # -c rcapache2 status
If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf -c
linux-qaad:/home # 


SO WHAT - any idea

Am 25.07.2012 01:36, schrieb dilbertone:
>
> tr´ied it out
>
> but had no luck

Of course this is not the command line I gave you.


PC: oS 12.1 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

:slight_smile:
If the CLI is giving you problems, you can view status, enable and start the Apache services using the YAST tool

YAST > System Services (Runlevel)

TS

hello you both
many thanks

now it runs like a charme

greets