after installing calligra, default file manager became konqueror

I just went to install calligra recently, and as soon as I did that my
default file manager has become konqueror instead of dolphin. The file
manager icon down onthe lower left of the screen, next to the kicker, is
now konqueror instead of dolphin.

Also, when I right click on the downloads page in Firefox and hit “open
containing folder” for a file I just downloaded, Konqueror comes up now
instead of dolphin.

How do I switch it back?


G.O.
Box #1: 12.3 | KDE 4.10 | AMD Phenom IIX4 | 64 | 16GB
Box #2: 12.2 | KDE 4.9.2 | AMD Athlon X3 | 64 | 4GB
Laptop: 12.3 | KDE 4.10 | Core i7-2620M | 64 | 8GB
learning openSUSE and loving it

system settings > workspace appearance and behaviour section > default applications
File Manager > select radio button for Dolphin

On 05/04/2013 12:36 PM, caf4926 wrote:
> system settings > workspace appearance and behaviour section > default
> applications
> File Manager > select radio button for Dolphin
>
>
Thanks! I wonder why it switched on downloading calligra? In any case,
glad to have it fixed now.


G.O.
Box #1: 12.3 | KDE 4.10 | AMD Phenom IIX4 | 64 | 16GB
Box #2: 12.2 | KDE 4.9.2 | AMD Athlon X3 | 64 | 4GB
Laptop: 12.3 | KDE 4.10 | Core i7-2620M | 64 | 8GB
learning openSUSE and loving it