After installation the repos cannot be added

Hi, I’m having a lot of trouble with a new installation of Leap 42.1 :frowning:
The description Yast gives me about the problem is:


Download (curl) error for 'http://download.opensuse.org/tumbleweed/repo/oss/repo/repoindex.xml':Error code: Connection failed
Error message: Failed to connect to download.opensuse.org port 80: Network is unreachable

I had tried to add manually the repos using the URL of this post: https://en.opensuse.org/Package_repositories#Official_Repositories but gives me the same error.
In total, the OSS, Non-OSS, Pacman and Main Repository are not working.

Are missed the repos or is a problem with my installation?

What I find strange in your post is that you say you use LEAP 42.1, but the error message talks about Tumbleweed.

OTOH it says it cannot connect to download.opensuse.org, but I can. Is your network connection OK? Can you

ping download.opensuse.org

with sucess?

DO NOT MIX REPOS!!!

Leap is leap tumbleweed is tumbleweed do not mix

Looks like you are not having network access.

Either the network setup of your system is not working (configuration problems, NIC problems, …) …
or your local network is not working (router setup not correct, …)
or your ISP has a problem (i.e. you got no access to the internet at all).

From the information you provided it’s hard to tell which of those options applies.

Best regards

susejunky

Thanks for your answers, but I have no problems with the connection, in deed I work from it and I’m using Internet in the regular way, but I cannot optain the list of packages of the repos.

By the way I was using the Tumbleweed just to test but is not working for me too, and I took the description in that moment.

I’m gonna check my DNS