After Installation Hangs On Reboot

Hello, I have an HP Mini 110-1030NR (I doubt that’s of use) and I have recently decided to put OpenSUSE 11.2 on it as opposed to Ubuntu Netbook Remix.

I downloaded the USB LiveBoot, 32 bit/KDE4 and install went fine, along with the live test.

After it issues me to eject the disc and reboot after installation I was thinking I had dodged all bullets of failure.

Unfortunately, now every time I try to run Suse, the goes through the motions after I select it at startup. Then it stops at Loading Basic Driver, Configuration or something like that. My keyboard input stops, I press Ctrl+Alt+Del & nothing happens. So I just hold power until it shuts off. I’ve tried FailSafe Mode & get the same response.

Alrighty, I’ve read many other people have been having this problem as well. I went into the FailSafe again, and this time it actually went through and did some setup/configurations (I think, I’m new to this).

After that, I tried to boot the regular OS again, which didn’t work just stays at Loading Basic Drivers. Whenever I go to load it, there’s always text at the top of the screen already & then it tries to load & overlaps the text. So I restarted and booted regular OpenSuse again, and hit Enter a couple of times so the cursor was below the text before it began to load.

After I do this, all goes well! Boots up nice & smooth. I wonder if it has to do with some of the partitions on my HDD or what? I don’t have a clue, I like to think I know what I’m doing but I’m basically going by educated guesses & luck.

So all in all, I don’t care as long as it’s running!

Hope that helps any of you?