After installation from USB where is windows?

I installed 13.2 from USB (imageUSB) and because I was attempting to just use it as a live usb I did not change any of the default partitions could I have over written or lost my windows os? I Checked my bios setup and just can’t seem to boot Windows.
Noob here please help.

Maybe? If it had only one partition with Windows on it, you probably have overwritten it. My experience is it’s better to repartition and reinstall OS-es after buying a new computer/HDD/SSD, with future changes in mind, so some space reserved unpartitioned for later use.

But if you have Windows installed, GRUB should see it.

Is there a way to know for sure? Or any reference sites you could refer me to?

From terminal, if you go to su mode, you can use “fdisk -l” should give you what partitions do you have. For example I have

Device Boot Start End Sectors Size Id Type
/dev/sda1 2048 206847 204800 100M 7 HPFS/NTFS/exFAT
/dev/sda2 206848 167979007 167772160 80G 7 HPFS/NTFS/exFAT
/dev/sda3 205006848 976771071 771764224 368G 7 HPFS/NTFS/exFAT
/dev/sda4 * 167979008 205006847 37027840 17.7G f W95 Ext’d (LBA)
/dev/sda5 167981056 172199935 4218880 2G 82 Linux swap / Solaris
/dev/sda6 172201984 204587007 32385024 15.5G 83 Linux
/dev/sda7 204589056 204988415 399360 195M 83 Linux

Partition table entries are not in disk order.

which says I have a Windows boot partition at sda1, a Windows on sda2, and a data on sda3, which are all NTFS.

Problem… When prompted for root’s password nothing I type appears. From terminal I typed "sudo fdisk -i’

I’m sorry I’m so lost.

Nothing you type will appear, but it will work nonetheless. :slight_smile: It’s the same for every password, you won’t see any of them, at least in terminal.

And it’s sudo “fdisk -l” with a lowercase L.

O dag. So if says all the types are:
Linux swap / solaris
EFI (FAT-12/16/32)

then I’m probably screwed?

Is so is there any hope of recovering what was on Windows?

(you have been a huge help)

It probably looks like it. There should be a NTFS for boot, and one for Windows.

Probably, but I can’t say for sure, I heard you need to format a disk 3-6 times in order to completely eradicate all data. There is also an OS for data recovery called GParted, but I’ve never seen in action any of them.

Thank you again for all your help. I’m gonna give Gparted a shot when I can sit down with it. I’ll post my findings here after.

I wonder why if you intended to use the Live USB as the operating system then why did you install at all??

As a rule the installer will see a Windows partition and ask if you want to resize it to make room for the Linux install. There is also a choice use whole disk. Looks like you checked that one

When installing any operating system you should always read all the screens and understand what they are telling you. This is not the same as installing some program in Windows where you just blindly press accept accept. If you don’t understand ask. None are born knowing all about computers.

There is a screen that shows the proposed partition scheme this would have told you exactly what the Installer was going to do if you had read it and understood it. Nothing happens until you accept that scheme.

I did it because I’m so uneducated about this stuff. I used unetbootin for kali live and had no problems. I thought I could do this with divided attention I just thought it was installing to usb or some craziness. I had never used imageUSB or openSUSE so I thought different was ok. I am self disappointed. Now with Gparted it freezes everything I “attempt data recovery”. Grrr. I never gave partitions a thought because I assumed it was installing to usb. Silly me.

You can never ever assume anything about computers observe and verify. Since a mess of stuff was written to the installed partitions it is doubtful you have a great chance to recover much since large portions would be over written. Good luck with that. You may want to seek out local help since data recovery is not the simplest computer operation

Now let me let you in on the big secret about computing there are only 3 rules

  1. backup
  2. backup
  3. backup

Before doing any major surgery on an OS you need to contemplate those rules. :wink:

Thanks for the tip. Not all is bad tho. I got a fine working operating system now and I’m not sure how bad I want my windows back (only some of the files) . It was pretty well shredded from a RAT. I tried to secure it fail paid Staples they failed just got an anti virus that expired in like 18 days which constantly said it stopped 100+ actions and would still catch stuff that got through when I ran scans. Now that I think of it on a scale of 1-10 how worried should I be about that problem now?

Well, nothing like going cold turkey :slight_smile: You’ll be able to report back if you miss it at all. I still dual boot (but rarely use Windows), maybe you could consider setting up a Linux VM with Windows running as a guest only.

Although it does not look like you will be able to get your data files back (I seriously doubt any chances there), you still can get a Windows system back, the one that was installed at the factory, set up the same as it shipped from the factory.



is the Factory Recovery partition.

If you want it back, that is.

In the meantime, if you decide to stick with Linux, just drop in here for any additional help. Welcome aboard, and good luck.:wink:

Now that I think of it on a scale of 1-10 how worried should I be about that problem now?

On a scale of 1-to-10 worrying, you should drop down to! Nothing to worry about with that.

Yes, just consider it a fortunate misfortune! :smiley:

Well so far openSUSE is working out great for me im trying to not swing back towards windows at all but im already running into some complications not as a fault of linux but on others who dont want to play nice with linux such as my wifes iPhone. I am just having a difficult time understanding programs such as digiKam or Gwenview. I have tried roundabout ways of using WINE to install Itunes and trying to use that to export the photos from her phone but was met with a notification that i needed 64-Vista in order to complete the installation (as the rest i dont know **** about WINE). When i try to use digiKam its almost as it the program can not identify any images. im not even sure if the system is really picking up on the iPhone at all. its hard when i cant see the iPhone in the “my computer” gosh i feel so lost right now.

So pretty much saying I dont like iPhones and I wish i could unsderstand the best way to go about downloading the photos from my wifes iPhone to my computer.

Im really digging openSUSE though Im having less trouble then with my kali-live usb.

Start a new thread for each of those in the proper forum section here.

For example, ask about the iPhone in the media section. There are solutions, AFAIK, as I believe I have run across them at one time or another.

Also, you might check some of this out:

And here is something you might like to look into:

Something to look through, perhaps, although this is for Ubuntu, but it could be adapted, I suppose:

And here is a 2008 guide, probably this is easier, now:


THE DEBIAN GUIDE (check as well):

And this might be a good read:

But, first, I would ask the question in mulitimedia forum here, as it probably has been done.