after install suse my settings icons not showing

**hello everyone

im new in SUSE and i got two problems after install

1- icons not showing (right window)

https://i.ibb.co/b1DqYt3/Screenshot.png](https://ibb.co/MnQWKdh)

2- Dropbox cant sync my account

https://i.ibb.co/bW8sw8j/Screenshot.png](https://ibb.co/8KSrvSn)

can someone help me please

thanks
**

Firstly, is this SUSE or is this openSUSE? If it is SUSE, you are at the wrong forum. If it is openSUSE, then please try to write that correctly so as to not confuse people.

On your first problem – I’m afraid that I don’t understand it. I see icons in your image, yet you say icons are not showing. I do not recognize what desktop environment you are using. It helps to mention that.

On your second problem (with “dropbox”). Here the problem is clear. Dropbox recently changed their policy, and now only support the dropbox folder on an “ext4” file system. Typically, openSUSE installs with “btrfs” for the root file system and “xfs” for “/home” (if you use a separate “/home”). Since you have only recently installed, your simplest solution might be to reinstall. When installing, on the partitioning screen you can select “Guided setup”. And there you can select using a separate “/home” with “ext4” for “/home”.

thank you for reply

i mean openSUSE XD

apologize :slight_smile:

i think i need reinstall openSUSE again because i need Dropbox in my system
so no need to fix first problem if i will reinstall my system again
anyway thank you for information about Dropbox

for more detail about first problem

https://proxy.duckduckgo.com/iu/?u=https%3A%2F%2F1.bp.blogspot.com%2F-9r1wjh_TWZE%2FWcGuW9jYiWI%2FAAAAAAAAMKU%2FcSXHeXUlUNEGzzDxLAuT3XiLBY0SrY9JgCLcBGAs%2Fs1600%2FScreenshot_20170919_195428.png&f=1
thank you

Open a bugreport so that the developer of Leap 15.1 can help and fix it.

Okay, that’s a bit easier to see.

It looks as if you are using KDE for desktop, and have changed the settings application to use “Sidebar view”. I had never tried that, so it was unfamiliar.

Since you are going to reinstall with “ext4” (for Dropbox to work), I suggest you start with that. And if you are still having Icon problems after the reinstall, then would be the time to look into it.

thank you Sauerland , but i will reinstall my system if i get this problem again i will do it

I agree with you , thanks to you again :slight_smile:

Leap 15.1 is beta and will be published in May:
https://en.opensuse.org/openSUSE:Roadmap

So if it fails open a bugreport to let them fix it.

That’s how the “Sidebar View” normally looks

http://paste.opensuse.org/view/raw/a6e1831b

Personally I don’t like it, much prefer the legacy “Icon View”… and I’ve no idea how the “Frequently Used” is populated

i can upgrade my system without reinstall ?

i mean if my system is old and i want to upgrade to new release is it possible ?

The icon view is beautiful
but i used to default view :wink:


ok , i will see you guys after reinstall rotfl!

thankyou guys

brb

You tagged this thread with “Leap 15.1”. But perhaps you are really using “Leap 15.0”. Hence there may be a little confusion about that.

**hello again

It has been reinstalled OpenSUSE and Dropbox is work now :slight_smile:

but sidebar View not working**

https://i.ibb.co/wJTzgbt/Screenshot.png](https://ibb.co/xmy7LcZ) yeah i will apologize , my version system is “Leap 15.0” i thought my Version is last because before one week i download last version so i dont know , anyway people not learn if they not mistake :slight_smile:

** thank you**

Excellent. At least that part is a success.

but sidebar View not working

One possibility, is that this is related to your graphics card. It works for me with Intel graphics (Ivy bridge processor). So what graphics card are you using?

yeah i will apologize , my version system is “Leap 15.0”

Not a problem. You are not the first to make this mistake, and you probably won’t be the last. And you are right – 15.0 is the latest released version. But 15.1 will be out soon, and some people are already testing it. The differences between 15.0 and 15.1 are not all that great.

**my GPU is NVIDIA gtx 1080

but i don’t think the GPU is the problem , because i uninstalled NVIDIA and still not working **

so i can back to Icon View ?

because i cant use settings

I guess I’ll wait to see if other Nvidia users have comments about this.

The Problem was

https://i.ibb.co/51StY7F/Screenshot.png](Screenshot hosted at ImgBB — ImgBB)

thank you everyone for help me :smiley:

Excellent, you have it working, but should you wish to go back to Icon View then:

Menu (“Hamburger” icon) -> Configure -> General -> Icon View