After fresh install of 11.3, vmware 7.1.2 vm's say: Cannot find a valid peer process to connect to

I have upgraded my 11.2/KDE4.4.4 to 11.3 and now
I am running openSuSE 11.3 x86_64 now.
The machine hasn’t changed
Only / has been wiped out (format) during install
the vm’s haven’t moved
vmware 7.1.2 has been reinstalled from .bundle, it was the version that was running
Everything works fine except vmware that states :

**Unable to change virtual machine power state: Cannot find a valid peer process to connect to.

When I start any Windows XP vm. I have 2 other centos vm and another ubuntu one, they start smoothly !

I have tried almost everything I have found about this topic on the web googling and yahooing, vm kb, no solution has helped :
lck folders and files wiped
vmss wiped, etc…

I have re-checked all vm settings, no progress.

All vm were completely powered off before I did this update.

Has anyone any clue of what is happening to me here ?

Another thing, I tried running the vm (I made a pure copy) on my laptop, with the same version of vmware, the machine started normally.


Solved, I have found a post that stated that enabling the 3d acceleration will cause this problem. By disabling 3d accel on the guest config (display settings), the vm runs smoothly now.

This behaviour seems to be triggered by the update of the kernel from to

I’ll continue investigating