After a couple of hours playing music or sound in movies hangs

hi folks,

this problem is quiet enoying, so i hope that somebody can help me tracking down this problem and find a solution.

When i open vlc or exaile and queue a list of tracks, after playing some hours, the sound hangs and in the music player repeats the same 1 second audio part like a hickup, in video programs like vlc also the film freezes.

i have the latest libraries of gstreamer from packman installed and i also tried updating the pulseaudio libraries from multimedia repo. but the problem is still the same

i hope somebody can help me with this.

greetings l1zard

You need to tell us more about your system:

  1. openSUSE version and if 32 or 64 bit
  2. Desktop Type and version: KDE or GNOME
  3. Sound card or sound chip version.
  4. Video Chipset and version.

When your sound locks up, is the whole computer locked up and you must reboot to regain control? A lot of the information we need to know is located in your My Computer desktop icon when you are using the KDE Desktop, so look there. It sounds like a hardware issue, but I am not sure if it sound, video or something else.

Thank You,

Thank You for your answer.

I forgot to mention this. I have opensuse 11.3 32 bit on gnome 2.30 parts from gnome-stable Repository, the Video Chipset is nvidia. i will look up the rest with lspci later, and give a listing of my installed packages.

the Video Chipset is nvidia

Have you installed the Proprietary nVidia video driver, or are you using the default openSUSE driver?

Thank You,

Ok To Summarize:
Opensuse 11.3 32 Bit
Gnome 2.30Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
Musicprogramm is exaile
Main Video playing Programm is vlc, sometimes i use totem
i use pulseaudio and when i press ctrl-atl-F10 i get:


pulseaudio: pid.c damon allready running

video card is nvidia 8400 gs running on the proprietary driver
Audio device is nvidia Corporation MCP61 High Definition Audio (rev a2)

The List of installed Packages S | Name - Anonymous - q5xsVT7a - Pastebin.com

thank you for your help

the latest kernel update fixed my issue.

l1zard the latest kernel update fixed my issue.
That is very interesting and not something I normally associate with a kernel problem. None the less, I am happy to hear you fixed your problem.

Thank You,