Advice for adding a secondary language on Opensuse 13.1

Hello,

I installed Opensuse 13.1 on my laptop. My language system in English. I want add secondary language. So i choose language > secondary language> tick in the box for the required language. Then i pressed OK After this i still have only English language and nothing appear in the panel.
So please advice my how i can do this?

Kind Regards,

Solved. Thanks :slight_smile:

You forgot to install YaST > Software > Software Management and then the View meny the Languages. Check the languages you want and add them? When that was the solution: congrats.

I ask, because when people find this thread because of it’s title, they are not realy helped by a simple “Solved”. :frowning:

And that “language > secondary language> tick in the box for the required language.” where did you do that? Probably in the configuration settings of a desktop environmment. Please next time you ask something, also tell what desktop you use.