Adobe reader install long

This is my first post here. A little back ground. My first computer was
in 1982, running CP/M. The last time I worked with Linux was about 10
years ago. I installed Linux on a 486 Toshiba laptop. I installed the
latest kernel for a parallel port hard disk. Then I tried to install
Xwindows. When I ran into the lack of info on the Toshiba video, I quit.

I installed the 32 bit OpenSUSE with KDE and then Gnome. I liked what I
like what I had even though there were plenty of problems i.e. learning
curve issues. Installed 64 bit with KDE still plenty of problems, but
solved a few with the 64 bit system. Anyway I needed to read a PDF file
and what came up when I tried was way overkill to read a file. I
downloaded the Adobe reader and went to install. Two files were not
found and Those two files are in the lib64
directory, and I can’t figure out to change the path to them or copy
them to the lib directory (probably a nono) because of permissions. I
thought I’d given myself all the permissions I needed. I went to the
Help manuals nothing there. Went to the Yast section and got a blank
page. Did someone leave out a message or link to the Yast manual. urgh

Sorry for the rant but nothing seems to fall in place.


Please don’t multipost :wink: There is a reply over in the 64bit section.

Cheers Malcolm °¿° (Linux Counter #276890)
up 2 days 1:02, 2 users, load average: 0.52, 0.44, 0.47
GPU GeForce 6600 TE/6200 TE - Driver Version: 180.35

Malcom your right,

I was looking for a forum for comments and suggestions. The problem with
the installed help manual should be addressed. When you go into the
manual down to the Yast section, and click on users and groups and get a
blank page.


Malcolm wrote:

> Hi
> Please don’t multipost :wink: There is a reply over in the 64bit section.