Adobe Flash in Firefox

I have rather sadly taken to playing a game on facebook which runs with flash player in firefox.
I was tinkering with conky and was shocked to find that when I have this wee game running in a tab my cpu use is at 75%…
I close this tab, leaving all 15 or so others open, as well as whatever else processes are running, and the machine settles to about 5%- 6% CPU.
I know that Adobe specialise in obscenley obese bloatware, but this can’t be right surely?
I updated flash from adobe’s site to the latest version, but no change…

I’m having a problem with Zynga’s Texas Hold’em under Facebook. I’ve installed Adobe’s flash player as well, and every other game loads fine through Facebook. Any hints? My gf’s using a little eee pc running their own linux distro and is able to use the game under Facebook. Yes, we’re both using Firefox.

also, won’t load under myspace either. might be a firefox issue? maybe i should try using other browsers.

ok, tried facebook and myspace on opera and epiphany. everything loads on both browsers fine except zynga’s texas hold’em. the same as on firefox (the background of the game loads but i can’t see any of the tables, etc). Grrr. I SO don’t want to go back to a dualboot machine just to play this game. OR try a different distro (although maybe a live cd wouldn’t be too bad).

The game seems to use mainly flash, switching distros for this would be silly.
Some things are bound not to work 100% in linux sadly, but there might be possible to run the site under Wine.
I suggest playonlinux for the beginner, it seems to be a great way to install IE7 under linux:
Home - PlayOnLinux - Run your Windows applications on Linux easily !

yeah, i wouldn’t switch distos. i only mentioned the eee pc being able to access the game, while i read that it’s an issue with many other distros.

thanks for the tip. i’ve been meaning to check out wine, hoping to run some music recording software that i use (guitar tracks).

Please come and join me here:

Facebook Games (Flash) - openSUSE Forums

ugh, i did the ‘one click suse install’ for playonlinux, and i am getting an error that i have programs missing. “One or more programs are missing. Please install them and run script again
Program: ar, Package: binutils”

Can you walk me through this? I’m just learning now!

I suggest a new thread Egger, under a title “playonlinux”

update (maybe in a different thread).

problem playing zynga texas holdem through facebook/myspace. tried seamonkey browser, works fine. not sure why it wouldn’t work using firefox, because i installed the latest adobe (as listed thru Yast). Maybe i’ll let it be an unanswered question for now and get used to using seamonkey (pretty much identical to firefox anyway…mozilla made).

so, for the person starting this thread and unable to play the game he listed, try seamonkey…worked for me