Adobe air installation problem

I tried to install Adobe Air to use with ebay desktop. After it downloads the required file in firefox. it says cannot write to the disk.

Then I tried to open a console logging in with su, and run firefox again to give su privileges to firefox, but didn’t work.

I did it on ubuntu w/o any interruption. What can I do? Thanks.

Check your /home partition to make sure it isn’t full. Otherwise make sure you’re saving it in a place that you have permissions for. I can download it fine here. I use to use it for Pandora Desktop until you had to pay to have the desktop application.

Just in case though, let’s go through the steps I’ve taken to see if there’s any discrepancies.

  1. Download adobe air from here Adobe - Adobe AIR

  2. Use dolphin, konqueror, nautilus, whatever file manager you use, and go to the folder that adobe air downloaded to.

  3. Right click on the file and choose properties. Click on the permissions tab and put a check next to “is executable” then choose the general tab again and erase the .bin part of the filename.

  4. Click on the installer and it will install Adobe AIR after you agree and put in your password

Good Luck,


Thanks, it’s worked. Regards.