Adjust click time response

Thanks for the great support in here guys. Ok now my problem is, how do you adjust the response time of the taskbar menus, such as when you click on the start button on the bottom left of the desktop? My problem is that when I click them, it would delay for about 1 second before popping up the menu. But right-clicking on the desktop popped out fine without any delay though. Is this normal? Where do I adjust the settings for this? I have configured my ATI graphics card succesfully. Direct rendering, desktop animation and everything else is working fine btw.

Box: openSUSE 11.2 | GNOME 2.28.2 | Acer RS740DVF | AMD64 X2 5600+ | Radeon HD4670 | 3GB RAM

AFAIK there is no such adjustment. I don’t use the default menu I use the older style. Right click the icon and try switching.

izaak86 wrote:
> click on the start button on the bottom left of the desktop? My problem
> is that when I click them, it would delay for about 1 second before
> popping up the menu.

just for fun, try turning off desktop effects and see if it is faster…maybe even fast enough…


palladium

Deeply appreciate the replies

Good question. I’ve been looking for some option to increase the delay before an invisible panel becomes visible when the mouse hovers.

I’m also using the classic menu. I’m wondering do you have Desktop Effects on? Personal Settings (Configure Desktop) -> Desktop, “Enable desktop effects”?

If so, uncheck and see if that makes a difference. At least you’ll know where the problem lies :slight_smile: Next, click the Advanced tab. There’s an option at the that says “Smooth scaling (slower)”. Try unchecking that.