Added software repository but can't see the software in Yast

Help, I’m a complete newbie! :X

I have added the directory I saved the programs I downloaded in to yast package selection, but they don’t show up, I tried extracting one of them and added the extracted folder but that didn’t show up either. Any ideas? :’(

I tried it and it works.
Hereafter is what I did:
Yast - Sotfware repositories -Button ADD - In the windows which opens “Media type” selected Hard Disk . In the next window which opens “Hard Disk” wrote the directory name and path(e.g. /home/jaaf/Brother)of the directory where the RPM files are. But take care, I din’t write in the "repository name line editor but in the “Directory” line editor in the center of the screen. **Marked the **“Plain RPM directory” check box .
Without this mark it doesn’t work.

Good luck

I’ve tried it from both the hard drive and local directory, checking the box and leaving the repository name blank, I don’t understand why it’s not there!

i managed to get hplip on the list from a random place I hadn’t even specified, it was just there in yast. So I moved hplip (cause I know it works as it’s already installed) to the folder i’m adding, but that didn’t show up either. :’(

I wrote in the directory box /home/Star/Programs heeding capitals, copied the path from nautilus exactly.
The files were downloaded from sourceforge and are shrinkta-0.1.12.tar.gz and a couple of others in the same format, have I dropped a plonker downloading the wrong thing?

tar.gz files will not show up in YaST,only rpm’s. These files must be untarred & compiled


Cheers. Spot the newbie lol