ACPI

Hi, my laptop fan is very noisy when I am on opensuse 11.4, but it is quiet when I am on Linux Mint 9 (and temperatures are lower there). I would like to know how to find out if ACPI is enabled or not in opensuse and if not, how do I enable it. Or is it cause of something else?
I have laptop Packard bell easynote tj 71.

I suggest running ‘top’ in a terminal to see if something isn’t hogging CPU
Look for: preload or tracker in particular. Though tracker should quit being busy a minute or two after boot up.

The highest cpu eater is only xorg which takes 1 - 8% cpu and total cpu usage is around 5 sometimes up to 12% (with terminal and firefox).

I have another Idea, is there way how to install ATI drivers? Because I installed one on Mint where the fan is much better, but the driver wasnt installed by default so I expect that it isnt installed in opensuse too.

Upgrading ATI driver with atiupgrade

Or
openSUSE Graphic Card Practical Theory Guide for Users

I will try it, but now I face another issue… freezing :frowning: … it was the reason why I gave up linux mint 11… I thought that opensuse would handle it. I will try first the ATI driver and see if it works but it didtn solve the problem in LM 11 :’(. Ubuntu and LM 9 didnt freeze so I dont know where the problem is.

Hi
Install acpi and cpufrequtils;


zypper in acpi cpufrequtils

acpi -V
cpufreq-info

You could also try adding the grub option;


acpi_osi=Linux

Install cpufrequtils, after as super user:

cpufreq-set -g powersave :slight_smile:

ACPI didnt help, but the new ATI driver (installed with atiupgrade) seems to work :). Author of atiupgrade is please_try_again? It is very useful :).

Author of atiupgrade is please_try_again?
Yes

One of our top contributors.