Hi all.
I want to install suse on hp pavilion dv6 1386et. Hardware Specifications:
Microprocessor: 2.66 GHz Intel Core2 Duo processor P8800
Microprocessor Cache Level 2 cache 3 MB
Memory: 4096 MB Memory Max Supports up to 8 GB DDR3 memory
Video Graphics: ATI Radeon HD 4650 Graphics Video Memory Up to 2815 MB total graphics memory with 1 GB dedicated DDR3
Display 15.6” Diagonal High Definition HP LED Brightview Display (1366 x 768)
**Hard Drive:**320 GB (7200 rpm)
**Multimedia Drive:**Lightscribe Super Multi DVD Writer (+/-R +/-RW) with Double Layer support
Network Card: Integrated 10/100/1000 Gigabit Ethernet LAN
Wireless Connectivity: 802.11 b/g
Bluetooth wireless networking
Sound: Altec Lansing speakers
**Keyboard:**Full size keyboard with integrated numeric keypad
**Pointing Device:**Touch Pad with On/Off button and dedicated vertical Scroll Up/Down pad
**PC Card Slots:**1 ExpressCard/54 Slot (also supports ExpressCard/34)
External Ports:

* 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards
* 4 USB 2.0 (4th shared with eSATA port)
* 1 HDMI connector
* 1 eSata + USB connector
* 1 VGA port
* 1 RJ45 ethernet connector
* Expansion port 3
* 2 headphones-out
* 1 mic-in
* 1 IEEE 1394
* consumer IR

I have tried suse 10.3, 11.2 and also redhat 5 enterprise, fedore 12 and all of them gave ACPI error. I can not install linux. only suse 11.2 had given some hopeful progress. nevertheless suse default session does not work.In all attempts screen freezes.can anyone help me? and sorry for my bad english :slight_smile:

You could try turning off acpi by adding acpi=off at the boot selection screen. There are also a lot of other acpi related boot arguments here SDB:Kernel Parameters for ACPI/APIC - openSUSE If you can give us the error, we might be able to help narrow down the culprit.

:)thank you so much. I have installed both 10.3 and 11.2 successfully. now I am using suse 10.3.In installation screen I chose noACPI selection and it has run. Now I want to learn that will I do something for ACPI or will I use with noACPI? Does it affect any drivers?

ACPI mainly deals with hardware power management. It is hard to say from here what could be affected by turning off ACPI. Some PC’s ACPI is controlled by the bios only and not the OS. If you can post a copy of the acpi error you were getting, we might be able to help. You can also check the acpi boot logs by running

dmesg | grep ACPI

in a terminal and look for errors. Bottom line, you need to help us find the cause of the acpi error.

I think my notebook has crashed due to same problem. I am trying to solve>:(

Hi I could not write until now. sorry!I have installed both 10.3 and 11.2 with noACPI. It has worked two or three times then same problem appeared. I could not logged in so I have installed again without noACPI selection to find error message and here is the message:

> Mounting devpts at /dev/pts

>Starting udevd:

>Loading drivers, configuring devices: [6.917293] ACPI: I/O resource 0000:00:1f.3 [0x8000-0x801f] conflicts with ACPI region SMBI [0x8000-0x800f]

and freezes at this point. (I may denote that in this try of installation, installation process started with success while first attempts were given same error. This time error occured after first rebooting of system to continue installation.)So what do you think about problem. Thanks so much…

Try booting with


or just


and see if it makes a difference.

It does not work :frowning:

Can anyone help me please?

You really need to try the various ACPI options yourself. Did you try every possible boot option on that page: SDB:Kernel Parameters for ACPI/APIC - openSUSE ??

As an aside, did you check to see if there were any BIOS updates? For example, I note this: WinFlash for HP Notebook System BIOS (for Notebooks with Intel Processors) HP Pavilion dv6-1386et Entertainment Notebook PC - HP technical support (Sweden - English)

First you are wellcome oldcpu.I did not try all parameters. I will try and I also will check bios. I could run with noacpi selection but after rebooting it did not work, then with acpi=off and nolapic and nolapic_timer all of these options run for one or two times, it is really interesting. Now I will try your advices. Thanks oldcpu