Acer Orbicam works in kopote but not in cheese or skype

Common problem with someone elses thread but the solution there does not work

I have an acer aspire 5100-5945 with built-in orbicam. Is detected by the hardware manager as usb and kopote recognizes and work but on skype and cheese I get nonsense (not working) any suggestions???

Is it a driver thing? I know that it uses uvc driver but why would kopote recognize it and not anything else?


My understanding is cheese is a gnome app.

I think it is important you tell use what openSUSE version you are using. Also telling us what desktop/version (KDE-4.3.1 ? KDE-4.1.3 ? KDE-3.5.10 ? Gnome? ) you are using is also likely important.

Its a good practise to get in to always provide that information when looking for support.

I managed to get cheese working with my desktop PC’s webcam, but not without a lot of fuzziness on my part as to PRECISELY what was needed:
Cheese in 11.2 - openSUSE Forums
… I do note to get cheese running I had to have a good set of gstreamer apps and v4l apps.

sorry yes I should have included more information

I have just downloaded suse11.2 and am using the newest kde (default with 11.2).

I also tried to install newer uvc drivers but I’m having some trouble with that. I’m trying to use the webcam with skype but skype gives a green screen…and I can’t use kopete with video chat either

thanks for the help

??? I do not understand this.

The uvc driver comes the kernel on 11.2. Its already installed.

Likely because its not setup. I do not use skype so I can not help with skype, but I have seen the “green screen” with other webcam apps until I had v4l properly setup.

I thought you stated in your first post that kopete worked?

Did you read the URL I provided where I documented my experiences ? Did you look into installing various gstreamer and v4l apps?

Actually, 11.2 does not have the latest KDE. 11.2 comes with a patched KDE-4.3.1. The latest KDE is 4.3.3. However my recommendation to you is to stick with the KDE version you have installed now (KDE-4.3.1).