Acer Aspire One Pro (Wireless/LAN)


First of all, my appologize for my bad english, i hope u wont mind.

I want to explain this problem the best i can.

As in the title has shown, i got a Acer Aspire One Pro, installed with OpenSuse 11.1
With the problem ahead by installing without a CD/DVD-rom i got now the problem with getting the network.

I replaced the HD into a laptop who has allready been correct installed, afcorse also with WirelessLan.
The idea was for upgrading the kernel and download all the new packages.
The installation was completed, and i putted the HD back into the netbook, problem was not solved.

I’ve readed alot of topics with same problem but then with a EeePC from asus or Acer.
In the network devices by yast, he wont show my Wireless Network card. He do show my LAN card, but as what i said; The drivers are not in the Kernel for both of the cards.

First of all i’ve did the most options as given in the same problem topics. I was hoping people would have same netbook with same problem.
ndiswrapper is also tryed, so that won’t work.

I hope im told it correctly and again my appologize for my bad english.

All suggestions are welcome!
Thanks alot.

Greetings from Holland!

Groeten aan Nederland !

Do you know which wireless card your Acer has? Looks like it might be Atheros chipset?

Is the hardware device recognized at all? The command lspci will show all devices connected to the machines PCI bus.

If you’ve tried ndiswrapper then it’s assumed you know what card you have (you would have needed to know to try the windows driver)?

If the device isn’t recognized at the hardware level then whatever driver/kernel module/wrapper you try isn’t going to play.

Just a thought - those machines don’t have a physical on/off switch for wireless do they?