Acer Aspire One, Intel 945GME, External Monitor won't work

Hey there, I just installed 11.3 on my Aspire One laptop, I went to use the external vga output tonite like I have many times before, went into Configure Desktop/Display and it gave me issues until I disabled desktop effects and composting.

Now it says it found the external VGA monitor, and that it is connected, but I guess there is no signal there, because my LCD TV won’t connect where there is no signal.

what is wrong? I have googled the **** outta this and can’t find anything useful, I added the xorg repo and my drivers are up to date.


wow, must be a good question.

Hi, I have a similar problem. Did someone has a solution for that? Thanks!

Can’t say I have the netbook in question anymore (sold it) but have a look here: Acer Aspire One - ArchWiki

Did you try turning it on while the external monitor is connected and switched on?

Also, when I had it I was running Linux 4 One. This distro is not in active development but the modifications they made are really good. Since it’s compatible with Ubuntu you should have not problem getting software for it.

yes, I figured it out, must be something with the “stock” 11.3, all I did was a zypper dup with the xorg repo added and active.

works now, still has a glitch to it where it wants to screw things up when you turn off the external monitor, have to logout and re login to kde, and has crashed me a couple times, total system failure, can’t even remote login to kill x.

11.3 really wasn’t an upgrade, 11.2 worked far better than this