Acer Aspire 5050-4570

[size=]Hi everibody!.

First sorry for my english.

I have a laptop Acer Aspire 5050-4570 (AMD Turion 64, ATI Radeon XPress 1100, 2,5 GB RAM, 120 GB Hard Disk, LAN, WLAN, Modem, Acer OrbiCam).

To install OpenSuse 11 i need to disable the ACPI (acpi=off), and only then the kernel can load.

The sound works (you need to enable the surround on the sound control manager.

I’m no tested yet the LAN, i tried tomorrow in the office.

My WLAN no working, i need to install manually i think…

The only Linux distribuition that can install in this laptop without disables the ACPI was the Ubuntu 7.04. With OpenSuse 10.2 and 11 i need to disable it.[/size]

I have the same problem and I found only one solution. Go back to the old BIOS verstion 1.3303. Any other (ex: 1.3309) will give this kind of errors. The old bios could be found in the acer europa site.
Suse people say is Acer’s fault. And Acer say nothing, becouse they do not care about Linux.
I´m not happy with this, but it solve the problem totally.

Try these boot options instead:

noapic nolapic

Those are generally the most problematic things for laptops.
Alternately, you may have some success with

There was a long, extensive thread about rebuilding tables manually on the old forums, but that’s not for the faint of heart.