? about Trash?

I didn’t know where to really put this post…
I’m running OS11.2 64 bit, I was doing a little cleanup and deleting some large files on my USB disk. Got a msg that the trash can is full and to manually empty it. I did but I still get the same msg. Is the trash can hidden somewhere else? I’ve tried to log out and in and reboot to no joy.

I guess I need a maid to clean my house. :shame: What can I do?


I can tell you I never send to trash when deleting from a USB drive.
My Son was doing it on his Mint install and when I get the drive back it’s still full with the info in .folders (hidden)

Oh, you are not working from root login are you?

I don’t think so. I did use the “file manager super user” earlier. But I think I had exited that before I started the cleanup. How should I delete from a USB drive?

Either enable the delete command in the context menu (when you right click, you have the option ‘delete’)
Or hold shift and press delete on the keyboard.

If you filled up root’s trash, you’ll need to empty it with super user file manager.

Oh, man,
In super user file manager, the panel named “Places”. I thought it said to empty the trash, well it was remove the trash. I can’t find it to put it back.

You add a trash widget to the panel or desktop you know

To add it to ‘Places’
Right click add entry
Label: Trash
Location: trash:/
Icon: You select
Don’t check the box: Only use when …

Thanks caf,
You mentioned in an earlier post that you don’t send to trash when deleting from a USB drive. How then do you get rid of unwanted files from a USB drive?

Right click delete - Not send to wastebin/trash

I have made a different problem now. I went to add widgets, at the right bottom of the screen and I guess I bumped the mouse select button over what I know not. I wound up with a black screen and the mouse pointer moveable and nothing else. hit control alt and an f key to get out. now I can’t log back in. It doesn’t accept my password. And it offers to log in as Root (which it never did before). I am able to log in as root. I went to yast/security and users/user and group management reentered my PW but not help.
How can I get back in? Sorry for my stupidity.

Boot a live CD (rather then running as root) Parted Magic is good.
Examine your /home directory and see if all your folders and files are still there.
If they are. Enter the partition of /home/username and view hidden files and rename .kde4 to .kde4-old

Reboot and try logging in

If that fails, start yast this way: Level 3 Boot and Yast - Windows Live

And create a new user account

Login with it if the first step fails and
Report back

Renaming .kde and .kde4 to .kde-old and .kde4-old one at a time didn’t work.
with level 3 into yast creating a new user also did, Get message
"Call to Inusertemp failed (temporary directories full?). Check your installation.
[okay] clicked thern goes back to the login screen

Do this from level 3 yast
Clear Temp Files at Boot

When I logged into yast to clear the temp files I logged in as the original user. Did the stuff in your link, rebooted and got this message as the original user, "kstartupconfig4 does not exist or fails. The error code is 3. Check then I click OKAY and log in as the new user… It let me in. Now what about access to all my apps? Or better yet, Can I get back into the original user?

Can you login to your normal account with Gnome or Icewm?

Icewm YES

I don’t know, I’ll have to install them.

Gnome, Its in yast but I can’t find it to try. Log out/ Session Type Its not there like Kde and Icewm is.

You need to install gnome-base and gnome-desktop patterns

But if you can login with IceWM then it suggests kde4 is up the spout
You renamed .kde4 didn’t you?
So try re-checking thekde4-base and kde4-desktop patterns to re-install

Yes, I did rename .kde4 to .kde4-old. Rechecking in Yast, the closest I could find to what you ask for is "KDEbase 4
and Patterns- OpenSuse-Kde4. Are they what you wanted me to update? I did but no worky.

I did mean view by patterns - highlight kde4 base and then from the top menu ‘package’ - ‘all in this list’ - ‘update unconditionally’
and do the same with the kde4 desktop pattern

make sure you have the package kdebase4-workspace installed and that it is being re-installed