about openSUSE update

when I updated the opensuse ,I got a error ,as follows:

Can’t provide file ‘./suse/noarch/OpenOffice_org-templates-presentation-layouts-2.0.4-90.1.noarch.rpm’ from repository ‘openSUSE-DVD 11.0’

I don’t know it ,how can do it

either disable the dvd in the repositories so it is forced to online repo’s

or

if you want the dvd as a option - you need to put the install dvd in your drive if the updater is calling for packages from it.