AARGH! set console size too large during install of 11.2 in VM

I was installing 11.2 as a VMware Workstation and set the View Mode to
1280x1024 without noticing that it just overflowed the window on my
(1680x1050) monitor.
Now I’ve finished the installation how can I set it to a more useful setting
(1024x768)?

KDE sets up it’s own resolution just fine, but if I switch to console tty1
it doesn’t fit in the window.
I don’t see anything obvious in Yast->etc/sysconfig or Boot loader - where
else to look?

Alan

Fudokai wrote:

> I was installing 11.2 as a VMware Workstation and set the View Mode to
> 1280x1024 without noticing that it just overflowed the window on my
> (1680x1050) monitor.
> Now I’ve finished the installation how can I set it to a more useful
> setting (1024x768)?
>
> KDE sets up it’s own resolution just fine, but if I switch to console tty1
> it doesn’t fit in the window.
> I don’t see anything obvious in Yast->etc/sysconfig or Boot loader - where
> else to look?
>
> Alan

Just keep on googling and eventually you’ll hit upon the right set of words
to get the info. ‘opensuse+console+resolution+changing’ did it for me.

Set the vga= parameter for grub now that I’ve found a list of the values to
use. In my case vga=0x318 should give me 1024x768 (when I can get back to
the machine to try it)

Alan