A start job is running for alias for nfs client

There is a major delay during boot.
The boot is stopped by displaying the message below

A start job is running for alias for nfs client

Before, with openSUSE 13.2 this was resolved by putting the “nofail” statement on the assembly line of the “/etc/fstab” file, but now that does not solve the problem
What should we do now to resolve this delay?

Wow … nobody answers …
Perhaps this problem is an unsolvable bug.

I put “noauto” in /etc/fstab and apparently solved the problem
But now I have to mount manually
See my fstab:

UUID=886e05dc-b3cf-42e9-8a91-aec8f32270de       /       ext4    acl,user_xattr 1 1 
UUID=7a7e96db-1156-45d5-aa39-0d3e6ffeabb9       swap    swap    defaults 0 0 
UUID=d7f3e976-5dd8-4aa9-9e8b-e73894309401       /home   ext4    defaults 1 2     /mnt/faturam    nfs     nofail,noauto,defaults 0 0 

Any idea?

Hi Sergelli,

Today, I experienced exactly as you described. To solve the issue, I had to log into my nfs-server machine (which runs as well openSUSE Leap 42.2) and had to run

sudo zypper update

This prompted to install a package called ‘site-config-…’. After that I restarted nfsserver.service as well as SuseFirewall2.service (altough I am not sure whether this was actually needed). Then rebooting the nfs-client machine went through as expected.

Hope this helps.

If the NFS mount is not needed during booting, I suggest using “autofs” (the automounter).

Many thanks to everyone, the problem is solved.