a problem has occurred and the system cannot recover

Hi :{)

That’s the message I get when I try to boot openSUSE now.
It fails to boot even windows. So I’m in deep XD trouble.

What’s good to mention:
Maybe I was pushing my luck in sittings and Yast.
I used Gnome first. Then download KDE by Yast.
At last, I logged/signed off. And dah! …
I can no longer log in …

I’m using Toshiba Satellite BTW.
Windows 8.1 upgraded to Windows 10.
Installed openSUSE Leap 42.1 later through DVD.
Hash-Checksum seems to be okay.

Now… What should I do?
My friend suggested to try upgrading through DVD.
So it is upgrading now meanwhile.
Dunna if I’m digging my own grave. What do I do? X/
*edit: And it didn’t work.
Windows booter manager is gone. Pray it didn’t disappear.

Please pardon me for my poor writing.

*edit: What about boot snapshots?
Not gonna do anything before replies this time.

*edit: more to mention
My PC is a hybrid intel and nvidia graphics
And I downloaded nvidia packages after repository

Just now,
Heard that it is not okay to do that and unnecessary

Windows boot is back. Never gone but temporary.
Or not in right setting. Have to info this too. Sorry.

If it is a notebook then it is most probably an Optimus system DO NOT USE the normal NVIDIA driver. you must use bumblebee and nvidia-bumblebee.

remove the NVIDIA driver if you installed it. then follow instructions here


if it is not a notebook then disable the Intel GPU and just use the NVIDIA and the NVIDIA driver should be OK

How about reinstaling as solution?
The system is new anyways.

I’m not confident now,
but I will try searching about having both Intel and nvidia.
Don’t know how to do what suggested.
It’seems not a notebook.

Thank your for your patience with me.

*edit: I really can’take use my PC now…
** My operating systems I mean.

Because of time, I did reinstall. Did restart after installation, the problem is no more.
But there are remaining sub? devices need to get fixed ((maybe)) What is Windows Boot Manager for?
I will try to find a way to log in my Microsoft Windows, Meanwhile, thank you.

I guess my problem is how to add Windows 10 option to boot loader third section. it isn’t there. Sorry again, problem is still.
*Better make windows my default operating system in boot … for now … now how do I do that?

If it is not a note book then you need to turn off the Intel GPU in the BIOS or not use the proprietary NVIDIA driver. that driver modifies the X stack and thus breaks the the Intel driver. Sorry thems the rules of the road.

What do I do?

I still want to use Windows but can’t
This is all what I want to do right now

When I chose Windows Boot Manager

This message comes and nothing else happens


file path: /ACPI(a0341d,0)/PCI(2,1f)/Sata(0,0,0)/HD(2,200800,32000,9c40d8a6c45f24b,2,2)/File(\EFI\Microsoft\Boot)

error: Not supported image.

Press any key to continue…

Somehow I am able to boot and use Windows 10 through -the bro I missed- “Windows Boot Manager” - I tried once though (currently on openSUSE and will try again)
Anyways, I think it may be caused by the continuous updates, I hoped they could help anyhow but then forgot. I didn’t think the problem would get solved by itself by time passing only.
Sorry for the fast typing and thank you! Had to report this.