A little delima here ...

I was under the impression that IF the install/upgrade/update failed on the DVD files it would look to the other repos for valid results. Got the 11.4 m4 copied down and a DVD image created. Did a ‘zypper dup’ with the DVD only enabled and it fails on the /oxygen-icon-theme-4.5.80-1.1.noarch.rpm file. Tried the retry…no dice. Added in, and enabled, the ‘factory’ repos and it still fails. Any comments on the proper operations here??

First, the installer is not going to look in repos, other than those configured. So, if you only have the DVD, it will not look in any other repos.

Are you saying you’re upgrading your 11.3 install to 11.4 Milestone? I wouldn’t do that, if I were you, but my guess is you already did.

Nope. You didn’t read all that I said… or missed it. Anyway, I tried to update from 11.4 m3 to 11.4 m4 using just the DVD. It failed and I then enabled the factory repos. So I finally had/have:

enabled    DVD /media/openSUSE-DVD-Build0908-i586
enabled    [Index of /factory/repo/oss](http://download.opensuse.org/factory/repo/oss/)
enabled    [Index of /factory/repo/non-oss](http://download.opensuse.org/factory/repo/non-oss/)

Now then, with those three enabled I thought that I should be able to get an update from M3 to M4. And if one failed to be read it would check the other. But I guess not.