75sec boot time on opensuse 12.1

Hi… My laptop has i3 processor with 4gb ddr3 ram so I don’t understand the 75sec boot time… it’s 40sec until it shows me the nvidia logo 20-30 sec until show the desktop and 15sec until the desktop is fully functional

At boot menu
Press F5 and try using systemV

can you explain me what to do exactly? What does systemV do?

Do exactly what caf said

systemV is the old initialization method the new is systemD and it seems to be a problem on some systems

if this works someone will provide a more detailed explanation on how to make the change permanent

Just press F5
A popup box appears and use the arrow key to move to focus on SystemV
Hit enter twice

Your system will boot with SystemV (but only this time you selected it)

See how it boots and shutsdown
Report back.

it’s the same… no differense… also can you explain me how to have the X-mas grub version? I’ve saw it twice but not always when I boot my laptop…

The boot message theme is the developers idea of amusement

When you boot
Hit the Esc. key and see if you can see the delay in the verbose text

I’ve tried it but I dont understand… someone said me to post the output of systemd-analyze blame it’s 11438ms storage-after-cryptsetup.service 9861ms remount-rootfs.service 771 - Pastebin.com

On 12/06/2011 10:16 AM, LiNuXReVoLUTioN wrote:
>
> I’ve tried it but I dont understand… someone said me to post the
> output of systemd-analyze blame it’s ‘11438ms
> storage-after-cryptsetup.service 9861ms remount-rootfs.service 771 -
> Pastebin.com’ (http://pastebin.com/tViURcs3)

That is only part of the story. You also need ‘systemd-analyze time’. That is 1
line.

I removed ‘tracker’ and its dependencies on my openSUSE-11.4/12.1 PCs, as I found it slows down the boot (in KDE).

Would you like to increase the probability for the display of the penguin theme? :wink:

that’s the output ot systemd-analyze time

Startup finished in 4468ms (kernel) + 15001ms (userspace) = 19470ms

On 2011-12-06 17:16, LiNuXReVoLUTioN wrote:
>
> I’ve tried it but I dont understand… someone said me to post the
> output of systemd-analyze blame it’s ‘11438ms
> storage-after-cryptsetup.service 9861ms remount-rootfs.service 771 -
> Pastebin.com’ (http://pastebin.com/tViURcs3)

Try “systemd-analyze plot > plot.svg”, is nicer.


Cheers / Saludos,

Carlos E. R.
(from 11.4 x86_64 “Celadon” at Telcontar)