6 x installs and still blank screen

I had suse 11.0 installed on my IBM T21 with 512ram, it worked well.

I downloaded the DVD for suse 11.1, on the first install in hung on automatic configuration. The second try it installed well, I had issues so decided to do a third install, and had the same problem on install. I have tried another 4 times but each time I get a blank screen at automatic configuration. Interestingly the hard disk still works and my laptop makes that little tune that sounds when finally booting into Suse. So there is seems to be an issue with 11.1 detecting my video or such >:(

I will re-burn the DVD and see if that fixes the issue. I have just spent some time reviewing this forum and think that is my best bet.

Any other ideas?


Defiantly sounds like a problem with the video card.
What model/make is it?
Also as you have a sound when it boots it would seem that you have automatic login enabled.
You could try this:
At the boot screen type init3 this will bypass the gui.
When the screen stops loading you will get a prompt type sax2.
Hopefully this will let you set-up the monitor
If not post back with the hardware details


I suspect you might have the Intel integrated chipset which would result in forcibly being offered the intel driver which has some… issues.

Perhaps after installation upgrading Xorg would do the trick - it’s what I usually do with Intel integrated chips.