4965 wlan driver won't work

In sfarsit mi s-a umplut paharul cu vindoze! Trec pe linux.
Am un Lenovo 3000 v200 pe care ma chinui (de capu meu!) sa pun un suse gnome.
Toate merg mai putin conectarea wireles la net. Am sapat si asta am aflat:

hwinfo --wlan

21: PCI 600.0: 0282 WLAN controller
[Created at pci.319]
Unique ID: y9sn.146MqY+fkf3
Parent ID: hoOk.pE1Y3q1O7q6
SysFS ID: /devices/pci0000:00/0000:00:1c.2/0000:06:00.0
SysFS BusID: 0000:06:00.0
Hardware Class: network
Model: “Intel Lenovo ThinkPad T61”
Vendor: pci 0x8086 “Intel Corporation”
Device: pci 0x4230 “PRO/Wireless 4965 AG or AGN [Kedron] Network Connection”
SubVendor: pci 0x8086 “Intel Corporation”
SubDevice: pci 0x1111 “Lenovo ThinkPad T61”
Revision: 0x61
Driver: “iwl4965”
Driver Modules: “iwl4965”
Device File: wlan0
Features: WLAN
Memory Range: 0xf4300000-0xf4301fff (rw,non-prefetchable)
IRQ: 44 (no events)
HW Address: 00:13:e8:ed:4c:b9
Link detected: no
WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140
WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472 5.18 5.2 5.22 5.24 5.26 5.28 5.3 5.32 5.5 5.52 5.54 5.56 5.58 5.6 5.62 5.64 5.66 5.68 5.7
WLAN encryption modes: WEP40 WEP104 TKIP CCMP
WLAN authentication modes: open sharedkey wpa-psk wpa-eap
Module Alias: “pci:v00008086d00004230sv00008086sd00001111bc02sc80i00”
Driver Info #0:
Driver Status: iwl4965 is active
Driver Activation Cmd: “modprobe iwl4965”
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #10 (PCI bridge)

linux-on52:/home/iustin # dmesg | grep firmware
12.942370] iwl4965 0000:06:00.0: loaded firmware version 228.61.2.24

Deci ar trebui sa mearga! De ce nu mere?!?! MOR!

On 06/27/2013 02:36 PM, iustini wrote:
>
> In sfarsit mi s-a umplut paharul cu vindoze! Trec pe linux.
> Am un Lenovo 3000 v200 pe care ma chinui (de capu meu!) sa pun un suse
> gnome.
> Toate merg mai putin conectarea wireles la net. Am sapat si asta am
> aflat:

-=WELCOME=- new poster!!

there is no requirement for you to use English in this forum, but i
think you will get faster help in it…or, maybe you could post in
one of the openSUSE non-English forums, the entire list can be see
here: http://forums.opensuse.org/forum.php

and, there is a Romanian forum here: http://forum.suseromania.ro/

on the other hand: if i guess you have a wireless problem after a
new install of openSUSE 12.3 on that T61, i ask you to first try to
boot more than once after initial install–because 12.3 shipped with
a nasty wireless bug which is usually cleared by the second boot
following install…

details in the release notes, here
https://www.suse.com/releasenotes/x86_64/openSUSE/12.3/

most people find wireless “just works” after that boot…

let us know how it went for you! again: welcome!


dd
http://tinyurl.com/DD-Caveat

Right you are DenverD! I"m fed-up with Bil’s OS (finaly!) and decided to try suse on my Lenovo 3000v200. As you said, the wireless is giving me a hard time. I DID reboot several times and still nothing! The network manager wont change from off to on and my device is set to hotspot no matter what I do…
ANY help wold be much appreciated!

On 06/27/2013 05:26 PM, iustini wrote:
> ANY help wold be much appreciated!

ok (first, i’m not a wireless guru–but there ARE some here) you need
to got to the top of the wireless forum where you will see four
sticky posts, one or more of those get most people going with wireless…

but, if you can’t get going, then in those stickies you will learn
what info the real wireless gurus here need to see in order to help you…

focus on the sticky named “My wireless doesn’t work - a primer on
what I should do next” to see that the ‘hwinfo’ output is not so
helpful to the real gurus…

and offer the required info in your next post…and hopefully a guru
will swoop in and save you.


dd
http://tinyurl.com/DD-Caveat