42.1, Dolphin How to enable double click ?

Hi,

I m not able to enable double click like in 13.2.

In System settings I enable double click in ‘Input Devices/Mouse input’ but it is not working in dolphin ?

did I miss something ?

Thanks for your help.

if I not remember bad (I’m not using KDE at the moment), you just need to go to Dolphin settings and switch from one click to double click.

Unfortunately in LEAP 42.1, in Dolphin/Navigation/ there is no options to enable double click

I found, I was using the old systemsettings and not the new systemsettings5.

Now it works

Happy RSI :wink: