Hi, I have windows seven installed on my first hard drive. I have space for SuSE11.4 on HDD #2.
However I cannot figure out where to put Gru…Any ideas?
I also get: result isd error 18 during installgrub mbr


You should install GRUB on the hdd#2.

I tried that and got"the bootloader is installed on a part that does not lie entirely below128GB The system might not6 boot if biossupports onlyu lba24

That is a warning not an error and it depends on the BIOS if that is supported or not.

This is a duplicate post. However the answer hasn’t changed. You won’t see Grub boot screen until you change the boot device order in your BIOS setup … unless you installed Grub in the MBR of you first hard disk, which is IMO unlikely and not advisable either in this case.

Can you post the result of

fdisk -l

OK, I wasn’t able to run the command you gave me. Suse is still booting into console & not the GUI (I’m stillo a n0OB).
I did however boot to windows and ran Paragon Partition Manager. Here is what I saw:
My 1st HD is 640GB:
extended partition
20GB local disk EXT4
67GB Local disk EXT4
73GB local disk NTFS

HD1 is a 2TB HD:
F: 928GB
Local disk 617GB NTFS
Extended partition
local disk Linux Swap
local disk EXT 4 , 20GB
local, disk EXT4 296GB

I get to the boot menu, choose desktop and it puts me into console mode.
Could someone please tell me what adjustments I need to make and where GRUB should go??
Thanks ahead of time.


This appears to be a different problem since you have a successful boot. Now we need to see why the Desktop does not start. First guess is the video card/driver. What Video card/chip do you have?

Have tried to boot into failsafe? Note: this is not a solution but will indicate what needs to be done to get the video to work right.

Log in in console mode, type this command and post the result here:

hwinfo --gfxcard | grep -i -e model -e driver

I ran the command youshowed me and here is what I got:
Model: “Intel G33”
Driver: “i915”
Driver Modules: “drm”
Driver Info #0:
Driver Info #1

Question, I ran fdisk -l and it gave me alot of info…so how does one copy and save that data while in console? And when going into failsafe it goes to the console as well.

Can anyone help me with this issue!?


Use SUSE Paste and set Delete After to never.

You should start a new thread and call it “Problem starting X with Intel G33” to get the attention of one of our Intel Graphics experts. The issue you’re having right now is not related to dual booting. Sorry, I can not help solving Intel Graphics problems.

I resolved this issues by deleting all windows part. off the second HD and reinstalling SuSE 11.4…however, now the USB KB and Mouse do not work?