20220525 - QEMU issues

Hi all,
it seems that 20220525 causes issues with QEMU, I am unable to start a VM.

linux-4uuc:~ # virsh start win10
error: Failed to start domain 'win10'
error: internal error: qemu unexpectedly closed the monitor: 2022-05-27T07:25:50.468328Z qemu-system-x86_64: warning: This feature depends on other features that were not requested: CPUID.8000000AH:EDX.npt [bit 0]
2022-05-27T07:25:50.468355Z qemu-system-x86_64: warning: This feature depends on other features that were not requested: CPUID.8000000AH:EDX.nrip-save [bit 3]
2022-05-27T07:25:50.468361Z qemu-system-x86_64: warning: This feature depends on other features that were not requested: CPUID.8000000AH:EDX.tsc-scale [bit 4]
2022-05-27T07:25:50.468365Z qemu-system-x86_64: warning: This feature depends on other features that were not requested: CPUID.8000000AH:EDX.vmcb-clean [bit 5]
2022-05-27T07:25:50.468369Z qemu-system-x86_64: warning: This feature depends on other features that were not requested: CPUID.8000000AH:EDX.svme-addr-chk [bit 28]
qxl_send_events: spice-server bug: guest stopped, ignoring
*** buffer overflow detected ***: terminated

Anyone having an idea?

Cheers,
mike

Your are not alone
https://bugzilla.opensuse.org/show_bug.cgi?id=1199924

Ok, good to know. Thanks.
Hope it gets resolved soon.

For the record: This was resolved with 20220525 released just a couple hours ago…

Hi
Not actually the release, but popped into the Tumbleweed update repository to skip the release cycle… :wink:

http://download.opensuse.org/update/tumbleweed/x86_64/

Now that you say it :wink:

with Tumbleweed:
zypper dup at May 28th 2022 solved the problem wich occoured using zypper dup at may 27th 2022