2 x 3TB RAID 1 btrfs array

Using said array to store image backup images & generally storage. Clonezilla has been throwing a proper wobbly with countless parent transid verify failed on 31302336512 wanted 62455 found 62456
errors. I assume one of said disks is failing, tried a scrub but found zero errors. No problem starting from scratch, but how do I troubleshoot which disk, other than GSmartcontrol?

OK. So ran scrub on RAID data array & not root. sda1 has an interrupted btrfs scrub. Running now, what the betting… ? Computer says no, ever learning, run on source not destination…
Is there one command to run all btrfs maintenance?

I can’t tell, but maybe you’ll find it here:https://btrfs.wiki.kernel.org/index.php/Category:Manpage

So I restored from known good Jan image backup & applied all updates, no corruption so far. If it creeps back again I’ll suspect root disk. RAM checks out fine.

I wonder if mounting btrfs root disk under 2ndry OS Mint to backup with Veeam could cause corruption?

I think now that I may’ve tried to hibernate during some sensitive disk operation & not resuming properly caused corruption. Hibernation is broken on my machine & I’ll shutdown in future.